Demo

討論

保持飢餓,保持愚笨 (Stay hungry, stay foolish)。 史蒂夫·賈伯斯

公告

本網站已取消討論區的討論方式,如果您有問題請至LINE群行動條碼圖片網址,或Facebook社團

找不到php.ini 檔

  • EZCNN
  • EZCNN 的個人頭像 Topic Author
  • 訪客
  • 訪客
2013-06-10 23:00 #24911 來自 EZCNN
EZCNN created the topic: 找不到php.ini 檔
I install AppSer in my PC to run the local joomla website.
Now I am trying to download my onloine website MySQL database to feed my local MySOL database.
My problem is my MySOL data is 159000KB, which is bigger than the limitation of 載入檔案(最大容量: 81,920KB)
I try to revise the php.ini to change the "upload_max_filesize" and "memory_limit" but can't find php.ini in my phpMyAdmin folder!
Is there anyone can tell me where to find the file php.ini? or how to solve the problem
my folder path is C: AppSer/www/phpMyAdmin

Thanks
EZCNN :(

Please 登入 to join the conversation.

More
2013-06-11 05:39 #24914 來自 abokuo
abokuo replied the topic: 找不到php.ini 檔
I don't know which version of AppServ you installed.
In AppServ 2.5.10, the location of php.ini is in "C:\WINDOWS",
so you can edit it with any text editor like Notepad++.
Remember, once you make changes in php.ini, restart Apache to apply.

我的 Joomla! 資訊網站:http://www.abokuo.com
Joomla! 書籍:Joomla! 3.x 素人架站計畫(2015.07)

Please 登入 to join the conversation.

  • EZCNN
  • EZCNN 的個人頭像 Topic Author
  • 訪客
  • 訪客
2013-06-11 12:19 #24920 來自 EZCNN
EZCNN replied the topic: 找不到php.ini 檔
Thanks!
I did find the php.ini in the C:\\ Windows!

this is my original setting:

; Maximum allowed size for uploaded files.
upload_max_filesize = 200M

so why this "你正嘗試上載大容量檔案,請查看此 文件 如何略過此限制." happen when I upload my MySQL data to my local server?

Is there anything else in the setting I should change?

thanks again!

EZCNN

Please 登入 to join the conversation.