Demo

討論

保持飢餓,保持愚笨 (Stay hungry, stay foolish)。 史蒂夫·賈伯斯

公告

本網站已取消討論區的討論方式,如果您有問題請至LINE群行動條碼圖片網址,或Facebook社團

求助,在joomla1.5安裝easybook1.1的錯誤訊息

More
2008-01-26 20:01 - 2008-01-26 20:05 #9198 來自 ego
ego created the topic: 求助,在joomla1.5安裝easybook1.1的錯誤訊息
(已啟動legacy向下相同設定)
安裝時的錯誤訊息

Easybook is a Joomla 1.0.x Guestbook component.

Warning: main(/configuration.php) [function.main]: failed to open stream: No such file or directory in C:\AppServ\www\xxx\administrator\components\com_easybook\install.easybook.php on line 11

Warning: main() [function.include]: Failed opening '/configuration.php' for inclusion (include_path='.;c:\php4\pear') in C:\AppServ\www\xxx\administrator\components\com_easybook\install.easybook.php on line 11

Warning: main(/components/com_easybook/languages/english.php) [function.main]: failed to open stream: No such file or directory in C:\AppServ\www\xxx\administrator\components\com_easybook\install.easybook.php on line 15

Warning: main() [function.include]: Failed opening '/components/com_easybook/languages/english.php' for inclusion (include_path='.;c:\php4\pear') in C:\AppServ\www\xxx\administrator\components\com_easybook\install.easybook.php on line 15

編輯語言時錯誤訊息..

Warning: fopen(C:AppServwwwxxx/components/com_easybook/languages/traditional_chinese.php) [function.fopen]: failed to open stream: No such file or directory in C:\AppServ\www\xxx\administrator\components\com_easybook\admin.easybook.html.php on line 248

Warning: filesize() [function.filesize]: Stat failed for C:AppServwwwxxx/components/com_easybook/languages/traditional_chinese.php (errno=2 - No such file or directory) in C:\AppServ\www\xxx\administrator\components\com_easybook\admin.easybook.html.php on line 249

Warning: fread(): supplied argument is not a valid stream resource in C:\AppServ\www\xxx\administrator\components\com_easybook\admin.easybook.html.php on line 249
--

有大大能夠幫忙解決嗎?
謝謝
最後修改原因: 2008-01-26 20:05 來自 ego.

Please 登入 to join the conversation.

  • iamdaniel
  • iamdaniel 的個人頭像
  • 訪客
  • 訪客
2008-02-18 15:07 #9346 來自 iamdaniel
iamdaniel replied the topic: 求助,在joomla1.5安裝easybook1.1的錯誤訊息
我也遇到同樣的問題,有人有解決方法嗎? 感恩ㄋ。

Please 登入 to join the conversation.

  • tw3c
  • tw3c 的個人頭像
  • 訪客
  • 訪客
2008-07-01 23:11 #10469 來自 tw3c
tw3c replied the topic: 求助,在joomla1.5安裝easybook1.1的錯誤訊息
使用 Joomla 1.5 以上版本必須安裝 EasyBook 2.0.x 以上版本, 才能夠正常運作

最新的 EasyBook 2.0 RC3 相關討論請看這裡:
<!-- l --><a class="postlink-local" href="http://www.joomla.org.tw/phpbb3/viewtopic.php?f=78&t=3319">viewtopic.php?f=78&t=3319<!-- l -->

Please 登入 to join the conversation.