Demo

討論

保持飢餓,保持愚笨 (Stay hungry, stay foolish)。 史蒂夫·賈伯斯

公告

本網站已取消討論區的討論方式,如果您有問題請至LINE群行動條碼圖片網址,或Facebook社團

kunena 問題

  • helloyozi
  • helloyozi 的個人頭像 Topic Author
  • 訪客
  • 訪客
2011-08-12 02:36 #20586 來自 helloyozi
helloyozi created the topic: kunena 問題
安裝kunena 1.65後
出現The Kunena forum could not be installed!

REQUIREMENTS CHECK: FAILED - Minimum version requirements not satisfied



PHP version: 5.3.6 (Required >= 5.2.3)

MySQL version: 5.5.15 (Required >= 4.1.19)

Joomla version: 1.7.0 (Required >= 1.5.20)

PHP DOM Extension: DOMDocument (Required)

好像是最後一個出現問題 我該如何解決這一個問題
系統是裝CentOS5.6
請大大幫忙一下
謝謝

Please 登入 to join the conversation.

More
2011-08-12 09:51 #20588 來自 abokuo
abokuo replied the topic: kunena 問題
用 Google 查一下關鍵字就有解決方法,為什麼不用呢?在學校學了那麼久的英文不就是在這個時候用上嗎?
http://smartwebdeveloper.com/centos/ins ... -on-centos

1.以 yum 安裝「php-xml」套件
指令:sudo yum install php-xml,需備 root 密碼。
2.重新啟動網頁伺服器服務。
指令:sudo service restart httpd,需備 root 密碼。

我的 Joomla! 資訊網站:http://www.abokuo.com
Joomla! 書籍:Joomla! 3.x 素人架站計畫(2015.07)

Please 登入 to join the conversation.