Demo

討論

保持飢餓,保持愚笨 (Stay hungry, stay foolish)。 史蒂夫·賈伯斯

公告

本網站已取消討論區的討論方式,如果您有問題請至LINE群行動條碼圖片網址,或Facebook社團

請問1.5及1.5的佈景主題,無法套用在2.5的主程式嗎?

  • todo0222
  • todo0222 的個人頭像 Topic Author
  • Offline
  • 新手上路
  • 新手上路
More
2012-11-27 14:31 #23791 來自 todo0222
todo0222 created the topic: 請問1.5及1.5的佈景主題,無法套用在2.5的主程式嗎?
我想請問下,1.5和1.7的佈景主題,能套用在2.5的主程式上嗎?
因為我有一些1.5.x的佈景主題~想換裝2.5的主程式,
不知這樣是否會有不相容的問題?

Please 登入 to join the conversation.

More
2012-11-27 15:00 #23792 來自 abokuo
abokuo replied the topic: 請問1.5及1.5的佈景主題,無法套用在2.5的主程式嗎?
J!1.5 的網站內容需透過擴充套件(如 jUpgrade)轉換過去,佈景主題要繼續使用可以參考下列連結:
http://www.abokuo.com/joomla-artcles/joomla-core/138-convert-joomla15-template-2-joomla25.html

我的 Joomla! 資訊網站:http://www.abokuo.com
Joomla! 書籍:Joomla! 3.x 素人架站計畫(2015.07)

Please 登入 to join the conversation.

  • todo0222
  • todo0222 的個人頭像 Topic Author
  • Offline
  • 新手上路
  • 新手上路
More
2012-12-04 15:38 #23845 來自 todo0222
todo0222 replied the topic: 請問1.5及1.5的佈景主題,無法套用在2.5的主程式嗎?
OK~
謝謝!

Please 登入 to join the conversation.