Demo

討論

保持飢餓,保持愚笨 (Stay hungry, stay foolish)。 史蒂夫·賈伯斯

公告

本網站已取消討論區的討論方式,如果您有問題請至LINE群行動條碼圖片網址,或Facebook社團

重要:不要升級到 Joomla! 1.5.16

  • kochin
  • kochin 的個人頭像 Topic Author
  • Offline
  • 白金會員
  • 白金會員
More
2010-04-27 03:18 #17839 來自 kochin
kochin created the topic: 重要:不要升級到 Joomla! 1.5.16
剛發佈的 Joomla! 1.5.16 裡有兩個嚴重的臭蟲,它會影響使用 PHP 5.2 以前的版本 Session Handler 參數在全站 PHP 設定中設為 None 的網站。

請等 1.5.17 在 4 月 27 日推出後再升級!

Please 登入 to join the conversation.

  • bigfrodo
  • bigfrodo 的個人頭像
  • 訪客
  • 訪客
2010-04-27 11:58 #17841 來自 bigfrodo
bigfrodo replied the topic: 重要:不要升級到 Joomla! 1.5.16
順便借題再問一下,後台的中文化檔案zh-TW.com_users.ini 裡面的LOGOUT=版型,究竟有何歷史淵源?以致於遲遲不能改正為「登出」。

Please 登入 to join the conversation.

  • e11115
  • e11115 的個人頭像
  • 訪客
  • 訪客
2010-04-27 11:59 #17842 來自 e11115
e11115 replied the topic: 重要:不要升級到 Joomla! 1.5.16
好在更新前有先看過這篇,不然剛就傻傻的更新了
感謝告知^^

Please 登入 to join the conversation.

More
2010-04-27 12:33 #17844 來自 Winterrise
Winterrise replied the topic: 重要:不要升級到 Joomla! 1.5.16
如果已經裝了,而且php版本太舊的話,主要的問題是後台登入後無法開啟session,會停留在原頁面

只要把joomla 1.5.15的 libraries/joomla/application/application.php 替換一下

就可以了!!

Please 登入 to join the conversation.

  • kochin
  • kochin 的個人頭像 Topic Author
  • Offline
  • 白金會員
  • 白金會員
More
2010-04-27 19:35 #17847 來自 kochin
kochin replied the topic: 重要:不要升級到 Joomla! 1.5.16

bigfrodo 寫了道:: 順便借題再問一下,後台的中文化檔案zh-TW.com_users.ini 裡面的LOGOUT=版型,究竟有何歷史淵源?以致於遲遲不能改正為「登出」。

不清楚,這要問 Eddy 才能知道了。

Please 登入 to join the conversation.

More
2010-05-01 04:36 #17863 來自 羽城君拉
羽城君拉 replied the topic: 重要:不要升級到 Joomla! 1.5.16

順便借題再問一下,後台的中文化檔案zh-TW.com_users.ini 裡面的LOGOUT=版型,究竟有何歷史淵源?以致於遲遲不能改正為「登出」。

收到了了,1.5.17的語言檔中會修正。

...

Please 登入 to join the conversation.