Demo

討論

保持飢餓,保持愚笨 (Stay hungry, stay foolish)。 史蒂夫·賈伯斯

公告

本網站已取消討論區的討論方式,如果您有問題請至LINE群行動條碼圖片網址,或Facebook社團

2.5.27 安裝不起來!?

  • 顏士淵
  • 顏士淵 的個人頭像 Topic Author
  • Offline
  • 新手上路
  • 新手上路
More
2014-11-27 22:40 #26802 來自 顏士淵
顏士淵 created the topic: 2.5.27 安裝不起來!?
我在win8.1 64位元下裝了
xampp-win32-5.6.3-0-VC11-installer
但要安裝
zh-TW_joomla_lang_full_2.5.27v1 時 頁面上方會出現
Deprecated: iconv_set_encoding(): Use of iconv.internal_encoding is deprecated in Z:\xampp\htdocs\j25\libraries\joomla\string\string.php on line 28

Deprecated: iconv_set_encoding(): Use of iconv.input_encoding is deprecated in Z:\xampp\htdocs\j25\libraries\joomla\string\string.php on line 29

Deprecated: iconv_set_encoding(): Use of iconv.output_encoding is deprecated in Z:\xampp\htdocs\j25\libraries\joomla\string\string.php on line 30

我選了繁體中文按下一步 就無止盡在轉圈圈了 請問是什麼問題??
我裝3.3版的沒問題

Please 登入 to join the conversation.