Demo

討論

保持飢餓,保持愚笨 (Stay hungry, stay foolish)。 史蒂夫·賈伯斯

公告

本網站已取消討論區的討論方式,如果您有問題請至LINE群行動條碼圖片網址,或Facebook社團

關於書裡的問題

  • 亭雅
  • 亭雅 的個人頭像 Topic Author
  • Offline
  • 新手上路
  • 新手上路
More
2013-09-10 20:55 #25346 來自 亭雅
亭雅 created the topic: 關於書裡的問題
書上是以windows來下載xampp
並且要選XAMPP portable的exe
但如果以MAC好像沒這類分別
直接選一個下載就可以了嗎
還是那些版本也有關?

Please 登入 to join the conversation.

More
2013-09-10 22:28 #25347 來自 abokuo
abokuo replied the topic: 關於書裡的問題
mac 可以使用 XAMPP 的 Intel mac 版本或 MAMP,最近的版本都可以用。

我的 Joomla! 資訊網站:http://www.abokuo.com
Joomla! 書籍:Joomla! 3.x 素人架站計畫(2015.07)

Please 登入 to join the conversation.

  • 亭雅
  • 亭雅 的個人頭像 Topic Author
  • Offline
  • 新手上路
  • 新手上路
More
2013-09-10 23:43 #25348 來自 亭雅
亭雅 replied the topic: 關於書裡的問題
不管用mac或是windows系統
用2.5.8或是3.1.5
都過不了第一步驟
好像哪裡錯誤了
附件:

Please 登入 to join the conversation.

More
2013-09-11 11:42 #25351 來自 abokuo
abokuo replied the topic: 關於書裡的問題
你所說「過不了第一步驟」是如圖中出現其他訊息,還是連點「下一步」都做不到?
XAMPP 的 php.ini 在錯誤訊息回報方式是「全部開啟」,不影響運作的提醒訊息也會出現,網路上會有修改方法。
Joomla! 2.5 的最新版本是 2.5.14,別再用舊的了。

我的 Joomla! 資訊網站:http://www.abokuo.com
Joomla! 書籍:Joomla! 3.x 素人架站計畫(2015.07)

Please 登入 to join the conversation.